Checkpoint extender on Fedora 28

I have to use a pretty outdated, and no longer supported VPN client on my Fedora 28 install. This client to be specific.

The following compatibility packages are required to be able to run it.

sudo dnf install compat-libstdc++-33.i686 \ 
 pam.i686 \ 
 glibc.i686 \ 
 libX11.i686 \ 
 libnsl.i686

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.